<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>Student political engagement reaches peak during first presidential debate | The Wellesley News</title>
<link rel="shortcut icon" href="http://thewellesleynews.com/wp-content/uploads/2014/09/logo1.jpg" />
<link rel="apple-touch-icon-precomposed" href="" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Wellesley News &raquo; Feed" href="http://thewellesleynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wellesley News &raquo; Comments Feed" href="http://thewellesleynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wellesley News &raquo; Student political engagement reaches peak during first presidential debate Comments Feed" href="http://thewellesleynews.com/2016/09/28/student-political-engagement-reaches-peak-during-first-presidential-debate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thewellesleynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://thewellesleynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='http://thewellesleynews.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://thewellesleynews.com/wp-content/themes/simplemag/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://thewellesleynews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-ti_option-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400&#038;subset=latin&#038;ver=1454559164' type='text/css' media='all' />
<script type='text/javascript' src='http://thewellesleynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thewellesleynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://thewellesleynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewellesleynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewellesleynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Influential musicians take a stand against ticket scalping' href='http://thewellesleynews.com/2016/09/28/influential-musicians-take-a-stand-against-ticket-scalping/' />
<link rel='next' title='Student Labor Action Project strives to secure on campus jobs for work study students' href='http://thewellesleynews.com/2016/09/28/student-labor-action-project-strives-to-secure-on-campus-jobs-for-work-study-students/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://thewellesleynews.com/2016/09/28/student-political-engagement-reaches-peak-during-first-presidential-debate/" />
<link rel='shortlink' href='http://thewellesleynews.com/?p=6271' />
<link rel="alternate" type="application/json+oembed" href="http://thewellesleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewellesleynews.com%2F2016%2F09%2F28%2Fstudent-political-engagement-reaches-peak-during-first-presidential-debate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thewellesleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewellesleynews.com%2F2016%2F09%2F28%2Fstudent-political-engagement-reaches-peak-during-first-presidential-debate%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":6271,"post_name":"student-political-engagement-reaches-peak-during-first-presidential-debate","post_title":"Student political engagement reaches peak during first presidential debate","post_type":"post","post_author":"10","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":5,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":0,"count":455,"filter":"raw","cat_ID":5,"category_count":455,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"<a href=\"http:\/\/thewellesleynews.com\/byline\/danni-ondraskova\/\" rel=\"tag\">Danni Ondraskova<\/a>","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="196262" async></script><!-- <meta name="NextGEN" version="2.1.50" /> -->
<style type="text/css">
.main-menu > ul > li:hover > a {color:#1826bf;}.secondary-menu ul > li:hover > a {color:#a2aed6;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent transparent;}.main-menu > ul > li > .sub-menu{border-top-color:transparent;}.modern .content-over-image figure:before{opacity:0.1;}.top-strip #searchform input, .top-strip #searchform button{color:#ffffff}.modern .content-over-image:hover figure:before{opacity:0.7;}.main-menu .sub-menu .sub-links a:after{background-color:#ffffff}.sidebar .widget{border-bottom:1px solid 000666;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#ffffff;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#000666;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#a2aed6;}
.title-with-sep{background:url("http://thewellesleynews.com/wp-content/uploads/2015/07/change-line.png") repeat-x 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:580px;}}
</style>

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56113061-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Lato;font-weight:400;font-style:normal;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:35px;}.main-menu > ul > li{font-size:18px;}body{font-family:Arial, Helvetica, sans-serif;font-weight:normal;font-style:normal;font-size:14px;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#ffffff;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#071375;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#000666;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#000666;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#a2aed6;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#333333;}.top-strip .social li a{color:#8c919b;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000;}.main-menu > ul > li > a:hover{color:#1826bf;}.main-menu > ul > li:after{color:#eeeeee;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:1px solid #000;}.main-menu .sub-menu{border-top:3px solid #000;border-bottom:3px solid #000;border-left:3px solid #000;border-right:3px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#000000;}.sub-links li a{color:#ffffff;}.sub-links li a:hover{color:#a2aed6;}.main-menu .sub-menu .sub-links a:after{background-color:#1e1e1e;}.main-menu .sub-menu:after{background-color:#242628;}.sub-posts li a{color:#ffffff;}.sub-posts li a:hover{color:#a2aed6;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid 000666;border-bottom:1px solid 000666;border-left:1px solid 000666;border-right:1px solid 000666;}.slide-dock{background-color:transparent;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#000666;}.footer-sidebar .widget h3{color:#ffffff;}.footer-sidebar{color:#ffffff;}.footer-sidebar .widget a{color:#ffffff;}.footer-sidebar .widget a:hover{color:#a2aed6;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#000000;}.copyright, .copyright a{color:#ffffff;}</style>
</head>

<body class="single single-post postid-6271 single-format-standard ltr" itemscope itemtype="http://schema.org/WebPage">

    <div id="pageslide" class="st-menu st-effect">
    	<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->
    
	    <section id="site" class="layout-full">
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
                
                <div class="no-print top-strip">
                    <div class="wrapper clearfix">
            
                        
<form method="get" id="searchform" action="http://thewellesleynews.com/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://www.facebook.com/thewellesleynews?fref=ts" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/wellesley_news" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.linkedin.com/company/the-wellesley-news" class="icomoon-linkedin" target="_blank"></a></li>		</ul>
		</li>
	</ul>                        
                        <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
                        
                        <nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-social-media" class="menu"><li id="menu-item-648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-648"><a href="http://thewellesleynews.com/about-2/">About</a></li>
<li id="menu-item-649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649"><a href="http://thewellesleynews.com/editorial-board/">Editorial Board</a></li>
<li id="menu-item-5851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5851"><a href="http://thewellesleynews.com/business/">Advertise</a></li>
<li id="menu-item-4769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4769"><a href="http://thewellesleynews.com/join-us/">Join Us</a></li>
<li id="menu-item-3704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3704"><a href="http://thewellesleynews.com/archives/">Archives</a></li>
</ul></nav>                    </div><!-- .wrapper -->
                </div><!-- .top-strip -->
                
                
                <div id="branding" class="animated">
                    <div class="wrapper">
                    
<div class="header header-default">
    <a class="logo" href="http://thewellesleynews.com/">
        <img src="http://thewellesleynews.com/wp-content/uploads/2014/09/heading2.png" alt="The Wellesley News - " width="3294" height="605" />
    </a><!-- Logo -->
    
    </div><!-- .header-default -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print animated main-menu-container"><div class="main-menu-fixed"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-news-categories" class="menu"><li id="menu-item-643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://thewellesleynews.com/category/news/">News</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/09/28/student-labor-action-project-strives-to-secure-on-campus-jobs-for-work-study-students/"><img src="http://thewellesleynews.com/wp-content/uploads/2016/09/SLAP-Radhika-296x197.jpg" alt="Student Labor Action Project strives to secure on campus jobs for work study students" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2016/09/28/student-labor-action-project-strives-to-secure-on-campus-jobs-for-work-study-students/">Student Labor Action Project strives to secure on campus jobs for work study students</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/09/28/student-political-engagement-reaches-peak-during-first-presidential-debate/"><img src="http://thewellesleynews.com/wp-content/uploads/2016/09/debate2-296x197.jpg" alt="Student political engagement reaches peak during first presidential debate" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2016/09/28/student-political-engagement-reaches-peak-during-first-presidential-debate/">Student political engagement reaches peak during first presidential debate</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/09/22/tuition-increase-most-impacts-students-not-receiving-financial-aid/"><img src="http://thewellesleynews.com/wp-content/uploads/2016/09/StudentEmployee3-296x197.jpg" alt="Tuition increase most impacts students not receiving financial aid" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2016/09/22/tuition-increase-most-impacts-students-not-receiving-financial-aid/">Tuition increase most impacts students not receiving financial aid</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-2765" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/news/news-in-brief/">News in Brief</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-2758" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/news/nation-world/">Nation &#038; World</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-2767" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/news/presidents-corner/">President&#8217;s Corner</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-2768" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/news/senate-report/">Senate Report</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://thewellesleynews.com/category/features/">Features</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/09/23/breaking-news-jens-response-to-brangelina-breakup/"><img src="http://thewellesleynews.com/wp-content/uploads/2016/09/Screen-Shot-2016-09-23-at-11.57.13-PM-296x197.png" alt="Breaking News! Jen’s response to Brangelina breakup!" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2016/09/23/breaking-news-jens-response-to-brangelina-breakup/">Breaking News! Jen’s response to Brangelina breakup!</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/09/22/open-mic-events-showcase-student-diversity-and-cultivate-an-artistic-community/"><img src="http://thewellesleynews.com/wp-content/uploads/2016/09/DSC_0637-296x197.jpg" alt="Open mic events showcase student diversity and cultivate an artistic community" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2016/09/22/open-mic-events-showcase-student-diversity-and-cultivate-an-artistic-community/">Open mic events showcase student diversity and cultivate an artistic community</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/09/22/technological-advances-modernize-the-seafood-industry-and-prevent-fraud/"><img src="http://thewellesleynews.com/wp-content/uploads/2016/09/fish-tokyo-296x197.jpeg" alt="Technological advances modernize the seafood industry and prevent fraud" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2016/09/22/technological-advances-modernize-the-seafood-industry-and-prevent-fraud/">Technological advances modernize the seafood industry and prevent fraud</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-4203" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/alumnae-spotlight/">Alumnae Spotlight</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-2763" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/features/eye-on-science/">Eye on Science</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-3381" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/features/faculty-focus/">Faculty Focus</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://thewellesleynews.com/category/opinions/">Opinions</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/09/28/women-in-stem-campaign-worsens-bias-against-the-humanities/"><img src="http://thewellesleynews.com/wp-content/uploads/2016/09/womeninstem-296x197.jpg" alt="Women in STEM campaign worsens bias against the humanities" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2016/09/28/women-in-stem-campaign-worsens-bias-against-the-humanities/">Women in STEM campaign worsens bias against the humanities</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/09/28/federal-bodies-should-support-transgender-healthcare-in-prisons/"><img src="http://thewellesleynews.com/wp-content/uploads/2016/09/APLUS-296x197.jpg" alt="Federal bodies should support transgender healthcare in prisons" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2016/09/28/federal-bodies-should-support-transgender-healthcare-in-prisons/">Federal bodies should support transgender healthcare in prisons</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/09/28/native-american-culture-threatened-in-the-face-of-corporation-expansion-and-pipeline-protests/"><img src="http://thewellesleynews.com/wp-content/uploads/2016/09/636069757139156229432429077_3264-296x197.jpg" alt="Native American culture threatened in the face of corporation expansion and Pipeline Protests" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2016/09/28/native-american-culture-threatened-in-the-face-of-corporation-expansion-and-pipeline-protests/">Native American culture threatened in the face of corporation expansion and Pipeline Protests</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-2759" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/opinions/editorials/">Staff Editorial</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-2769" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-2771" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/opinions/the-elephant-in-the-room/">The Elephant in the Room</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://thewellesleynews.com/category/arts/">Arts</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/09/28/influential-musicians-take-a-stand-against-ticket-scalping/"><img src="http://thewellesleynews.com/wp-content/uploads/2016/09/image-296x197.jpg" alt="Influential musicians take a stand against ticket scalping" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2016/09/28/influential-musicians-take-a-stand-against-ticket-scalping/">Influential musicians take a stand against ticket scalping</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/09/28/the-davis-rediscovered-seeks-to-honor-the-past-with-a-new-look/"><img src="http://thewellesleynews.com/wp-content/uploads/2016/09/DAVIS1-296x197.jpg" alt="The Davis: Rediscovered seeks to honor the past with a new look" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2016/09/28/the-davis-rediscovered-seeks-to-honor-the-past-with-a-new-look/">The Davis: Rediscovered seeks to honor the past with a new look</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/09/28/twitter-comedian-jonathan-sun-uses-online-fame-to-launch-real-world-career/"><img src="http://thewellesleynews.com/wp-content/uploads/2016/09/jonathan-sun-0_wide-482de3d1adfa06eeec199ace3fb20bbdeddd3a06-s1600-c85-296x197.jpg" alt="Twitter comedian Jonathan Sun uses online fame to launch real-world career" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2016/09/28/twitter-comedian-jonathan-sun-uses-online-fame-to-launch-real-world-career/">Twitter comedian Jonathan Sun uses online fame to launch real-world career</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-2761" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/arts/news-arts/">Arts In The News</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-2760" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/arts/reviews/">Reviews</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-5244" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/music-peek/">Music Peek</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://thewellesleynews.com/category/sports/">Sports and Wellness</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/09/23/mind-full-920/">No image</a>
									</figure>
									<a href="http://thewellesleynews.com/2016/09/23/mind-full-920/">Mind Full: 9/20</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/09/23/piyo-provides-perfect-fusion-of-cardio-and-strength/"><img src="http://thewellesleynews.com/wp-content/uploads/2016/09/IMG_2275-e1474999585588-296x197.jpg" alt="PiYo provides perfect fusion of cardio and strength" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2016/09/23/piyo-provides-perfect-fusion-of-cardio-and-strength/">PiYo provides perfect fusion of cardio and strength</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/09/23/athletics-update/"><img src="http://thewellesleynews.com/wp-content/uploads/2016/09/031jfowx1ozuuh3i.jpg" class="wp-post-image" alt="Athletics Update" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2016/09/23/athletics-update/">Athletics Update</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-2772" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/sports/athlete-of-the-week-sports/">Athlete of the Week</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-2773" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/sports/boston-sports-update/">Boston Sports Update</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-2774" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/sports/vegan-digest/">The Vegan Digest</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-3530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/sports/the-she-corner/">The SHE Corner</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-3369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://thewellesleynews.com/category/online-2/">Online</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/09/14/college-ranked-first-in-nation-for-napping-quality-around-campus/"><img src="http://thewellesleynews.com/wp-content/uploads/2016/09/Screen-Shot-2016-09-14-at-5.50.45-PM-296x197.png" alt="College ranked first in nation for napping quality around campus" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2016/09/14/college-ranked-first-in-nation-for-napping-quality-around-campus/">College ranked first in nation for napping quality around campus</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/05/10/early-periods-linked-to-breast-cancer/"><img src="http://thewellesleynews.com/wp-content/uploads/2016/05/Breast_cancer_cells-296x197.jpg" alt="Early Periods Linked to Breast Cancer" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2016/05/10/early-periods-linked-to-breast-cancer/">Early Periods Linked to Breast Cancer</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/05/03/undoing-the-harms-of-prolonged-sitting/"><img src="http://thewellesleynews.com/wp-content/uploads/2016/05/1309_DanChiasson_final-46_-296x197.jpg" alt="Undoing the Harms of Prolonged Sitting" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2016/05/03/undoing-the-harms-of-prolonged-sitting/">Undoing the Harms of Prolonged Sitting</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-2764" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/features/the-artichoke-features/">The Artichoke</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-3151" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/sports/online-exclusive-the-dose/">The Dose</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-3368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/opinions/the-olive-branch/">The Olive Branch</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-3370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://thewellesleynews.com/category/online/">Multimedia</a><div class="sub-menu">
	<ul class="sub-links">
		<li id="menu-item-4960" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/galleries/">Galleries</a><div class="sub-menu"></div>
</li>
		<li id="menu-item-3068" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/online/infographics/">Infographics</a><div class="sub-menu"></div>
</li>
		<li id="menu-item-5306" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/videos/">Videos</a><div class="sub-menu"></div>
</li>
	</ul>
</div>
</li>
</ul>
</div>
</li>
</ul></nav></div></div>            
            </header><!-- #masthead -->
    <main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

    
        <article id="post-6271" class="post-6271 post type-post status-publish format-standard has-post-thumbnail hentry category-news byline-danni-ondraskova" itemscope itemtype="http://schema.org/Article">

            <header class="wrapper entry-header page-header">
                <div class="entry-meta">
                                            <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                            <span>By</span>
                            <a href="http://thewellesleynews.com/author/kchiayan/" class="url fn n" rel="author" itemprop="url">
                                <span itemprop="name"><a href="http://thewellesleynews.com/byline/danni-ondraskova/" rel="tag">Danni Ondraskova</a></span>
                            </a>
                        </span>
                                        <span class="entry-category"><a href="http://thewellesleynews.com/category/news/" >News</a></span><time class="entry-date updated" datetime="2016-09-28T23:43:25+00:00" itemprop="datePublished">September 28, 2016</time>                </div>
                
                <div class="title-with-sep single-title">
                    <h1 class="entry-title" itemprop="headline">Student political engagement reaches peak during first presidential debate</h1>
                </div>
            </header>

                            <div class="entry-media">
                    <figure class="base-image"><img width="1050" height="700" src="http://thewellesleynews.com/wp-content/uploads/2016/09/debate2-1050x700.jpg" class="attachment-big-size size-big-size wp-post-image" alt="Wellesley students crowd the steps of Pendleton Atrium. | Photo by Michelle Lu &#039;18" itemprop="image" srcset="http://thewellesleynews.com/wp-content/uploads/2016/09/debate2-1050x700.jpg 1050w, http://thewellesleynews.com/wp-content/uploads/2016/09/debate2-300x200.jpg 300w, http://thewellesleynews.com/wp-content/uploads/2016/09/debate2-768x512.jpg 768w, http://thewellesleynews.com/wp-content/uploads/2016/09/debate2-1024x683.jpg 1024w, http://thewellesleynews.com/wp-content/uploads/2016/09/debate2-330x220.jpg 330w, http://thewellesleynews.com/wp-content/uploads/2016/09/debate2-296x197.jpg 296w, http://thewellesleynews.com/wp-content/uploads/2016/09/debate2-690x460.jpg 690w, http://thewellesleynews.com/wp-content/uploads/2016/09/debate2-870x580.jpg 870w" sizes="(max-width: 1050px) 100vw, 1050px" /><span class="icon"></span><figcaption class="image-caption">Wellesley students crowd the steps of Pendleton Atrium. | Photo by Michelle Lu '18</figcaption></figure>                </div>
                

            <div class="wrapper">

                                <div class="grids">
                    <div class="grid-8 column-1">
                
                    
                    
                    
                    <div class="single-box clearfix entry-content" itemprop="articleBody">
                        <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>On September 26, Democratic Party nominee Hillary Clinton ’69 and Republican Party nominee Donald Trump participated in the first U.S. presidential debate of the general election. During the hour and a half long broadcast, the candidates discussed national security, economic prosperity and their visions for the United States’ future at Hofstra University in Hempstead, New York. The debate was moderated by NBC Nightly News and Dateline NBC anchor Lester Holt. The nonpartisan Committee for Political and Legislative Awareness (CPLA) hosted a debate watch party, hosting over 150 Wellesley College students in Pendleton Atrium. Afterward, Wellesley College economics professor David Lindauer and political science professor Tom Burke hosted a half-hour talkback and were aided by visiting political science professor Todd Belt.</p>
<p>Media outlets predicted an audience of 100 million people, making this debate the most viewed in American History.</p>
<p>The candidates put forth different narratives of themselves as well as their perspective on the U.S. trajectory. Clinton touted her extensive political experience and acumen, while Trump emphasized his outsider status and Reaganesque economic policies. Clinton focused on raising taxes on the wealthy to revamp the nation’s electric power grid and invest in renewable energy. She advocated for a higher federal minimum wage, equal pay for men and women and paid family leave. Trump discussed China’s currency manipulation in international markets, offshoring of wealth and the United States’ trade deficit with China and Mexico, whom he argued “are using us as a piggy bank.” He then highlighted the manufacturing jobs leaving midwestern states and argued for what Clinton later termed “Trumped-up trickle-down economics,” or lowering taxes on wealthy individuals and corporations. He advocated renegotiating trade deals like the TransPacific Partnership (TPP). Both candidates promised to reduce regulations for small businesses.</p>
<p>Tensions arose in the final hour of the debate. Clinton portrayed Trump as an unsuccessful businessman, criticizing him for his $650 million in debt and his history of constant bankruptcy at the expense of others. In a personal moment, she said, “I’m certainly relieved my late father [a small businessman] never did any business with you.” She chastised Trump for not releasing his tax returns and for being dismissive of the North Atlantic Treaty Organization (NATO) and other U.S. allies. She implied he was callous for his statements against women and those of other races and socioeconomic statuses.</p>
<p>Trump discussed Clinton’s deleted emails and status as a technocrat with a history of bad judgment and incompetence in office. There was likewise daylight between the candidates on race relations and policing: Trump portrayed himself as the “law and order candidate,” while Clinton advocated gun control and police retraining to reduce systematic racism in communities. During the talkback, the professors listened to questions and comments from the audience before tackling them. Students raised concerns about the rhetoric surrounding free trade in the debate, Trump’s status as an atypical Republican nominee and how debates influence voter behavior among non-politically active moderates and third-party voters.</p>
<p>Burke noted that millennials, one-third of whom are voting for third-party candidates, have a key role in this election, and discussed Clinton’s troubles with African American millennials. He noted that debates are typically watched by politically active individuals loyal to their party. Burke argued that “low-information voters&#8230;are the most interesting group&#8230;perceptions of the debate&#8230; solidify a few days later when the media line solidifies.”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Lindauer pointed out that “there is this massive pushback on free trade, globalization and multinational immigration,” but U.S. trade imports represent only about 6% of the U.S. economy. He noted that crucial economic issues of tepid economic growth spurred by low productivity and private investment and the ballooning costs of entitlement programs like Social Security were not mentioned during the debate. He attributed the rise of Trump to his ability to tap into the feeling of economic disenfranchisement among the white working class, who are exhibiting a “wave of antiglobalization sentiment.” Lindauer cautioned that while these people’s concerns are legitimate, “more low-skilled people have lost work to advancements in techonology than any foreigner.”</p>
<p>Belt noted that historically, debates aren’t important because “most people have made up their mind by now&#8230; for the people who haven’t made up their mind&#8230;turnout depends on whether the election is seen as important.” He encourages students to keep in mind the power of candidates’ reliability and personalities in voter behavior and to examine social media, ads and late-night talk shows to gain an understanding of how the media evaluates debates.</p>
<p>Clinton is the first female major party presidential nominee in U.S. history. During the Democratic primary, she bested Senator Bernie Sanders, whose grassroots progressive message inspired a large millennial turnout. A President Trump would be the first businessman since fellow Republican George W. Bush. Clinton and Trump are historical candidates because of their ages and if elected would become the second and first oldest president at their inaugurations, respectively. The oldest sworn-in president is currently Ronald Reagan, who was less than one month shy of being 70 years old in 1981.</p>
<p>Two presidential candidates were declined the opportunity to appear on the debate stage. The Commission on Presidential Debates (CPD) established a rule in 2000 that only lets individuals with 15 percent of the national vote in an aggregate of five polls join the debate. Some have criticized the CPD for setting too high a bar for third-party candidates. Libertarian Party candidate Gary Johnson and Green Party candidate Jill Stein earned 8.4 and 3.2 percent of the national vote. Johnson and Stein could add oxygen to their campaigns by joining the second and third presidential debates after strong poll gains.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>                                            </div><!-- .entry-content -->

                    
<div class="clearfix single-box social-box social-colors">
	<h3 class="title">Share on</h3>
    <ul>
        <li class="share-facebook">
            <a href="http://www.facebook.com/sharer.php?u=http://thewellesleynews.com/2016/09/28/student-political-engagement-reaches-peak-during-first-presidential-debate/&amp;t=Student political engagement reaches peak during first presidential debate" target="blank">
                <i class="icomoon-facebook"></i>
                Facebook            </a>
        </li>
        <li class="share-twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=http://thewellesleynews.com/2016/09/28/student-political-engagement-reaches-peak-during-first-presidential-debate/&amp;text=Student political engagement reaches peak during first presidential debate&amp;tw_p=tweetbutton&amp;url=http://thewellesleynews.com/2016/09/28/student-political-engagement-reaches-peak-during-first-presidential-debate/&amp;via=wellesley_news" target="_blank">
				<i class="icomoon-twitter"></i>
				Twitter            </a>
        </li>
        <li class="share-pinterest">
                        <a href="//pinterest.com/pin/create/button/?url=http://thewellesleynews.com/2016/09/28/student-political-engagement-reaches-peak-during-first-presidential-debate/&amp;media=http://thewellesleynews.com/wp-content/uploads/2016/09/debate2-1024x683.jpg&amp;description=Student political engagement reaches peak during first presidential debate" target="_blank">
				<i class="icomoon-pinterest"></i>
				Pinterest            </a>
        </li>
        <li class="share-gplus">
            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://thewellesleynews.com/2016/09/28/student-political-engagement-reaches-peak-during-first-presidential-debate/" target="_blank">
				<i class="icomoon-google-plus"></i>
				Google +            </a>
        </li>
        <li class="share-linkedin">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://thewellesleynews.com/2016/09/28/student-political-engagement-reaches-peak-during-first-presidential-debate/&amp;title=Student political engagement reaches peak during first presidential debate&amp;source=The Wellesley News">
                <i class="icomoon-linkedin"></i>
                LinkedIn            </a>
       </li>
        <li class="share-mail">
            <a href="mailto:?subject=Student political engagement reaches peak during first presidential debate&amp;body=http://thewellesleynews.com/2016/09/28/student-political-engagement-reaches-peak-during-first-presidential-debate/">
            	<i class="icomoon-envelope"></i>
				Email            </a>
       </li>
    </ul>
</div><!-- social-box -->
                    

                                                <nav class="single-box clearfix nav-single">
                                                                <div class="nav-previous">
                                    <a href="http://thewellesleynews.com/2016/09/22/tuition-increase-most-impacts-students-not-receiving-financial-aid/" rel="prev"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>Tuition increase most impacts students not receiving financial aid</a>                                </div>
                                
                                                                    <span class="sep"></span>
                                
                                                                <div class="nav-next">
                                    <a href="http://thewellesleynews.com/2016/09/28/student-labor-action-project-strives-to-secure-on-campus-jobs-for-work-study-students/" rel="next"><i class="icomoon-chevron-right"></i><span class="sub-title">Next article</span>Student Labor Action Project strives to secure on campus jobs for work study students</a>                                </div>
                                                            </nav><!-- .nav-single -->
                    

                    	
    <div class="single-box related-posts">
    
        <h3 class="title">You may also like</h3>
    
        <div class="grids entries">
            <div class="carousel">
            
            		
				<div class="item">
					  <figure class="entry-image">
						  <a href="http://thewellesleynews.com/2016/09/28/student-labor-action-project-strives-to-secure-on-campus-jobs-for-work-study-students/">
							<img width="296" height="197" src="http://thewellesleynews.com/wp-content/uploads/2016/09/SLAP-Radhika-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="SLAP Member Radhika Menon. | Photo courtesy of Lien Dao &#039;20" srcset="http://thewellesleynews.com/wp-content/uploads/2016/09/SLAP-Radhika-296x197.jpg 296w, http://thewellesleynews.com/wp-content/uploads/2016/09/SLAP-Radhika-300x200.jpg 300w, http://thewellesleynews.com/wp-content/uploads/2016/09/SLAP-Radhika-768x512.jpg 768w, http://thewellesleynews.com/wp-content/uploads/2016/09/SLAP-Radhika-1024x683.jpg 1024w, http://thewellesleynews.com/wp-content/uploads/2016/09/SLAP-Radhika-330x220.jpg 330w, http://thewellesleynews.com/wp-content/uploads/2016/09/SLAP-Radhika-690x460.jpg 690w, http://thewellesleynews.com/wp-content/uploads/2016/09/SLAP-Radhika-1050x700.jpg 1050w, http://thewellesleynews.com/wp-content/uploads/2016/09/SLAP-Radhika-870x580.jpg 870w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="http://thewellesleynews.com/2016/09/28/student-labor-action-project-strives-to-secure-on-campus-jobs-for-work-study-students/">Student Labor Action Project strives to secure on campus jobs for work study students</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="http://thewellesleynews.com/2016/09/22/tuition-increase-most-impacts-students-not-receiving-financial-aid/">
							<img width="296" height="197" src="http://thewellesleynews.com/wp-content/uploads/2016/09/StudentEmployee3-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="Tashay Campbell ‘18 working at mail services. | Photo by Audrey Stevens &#039;17" srcset="http://thewellesleynews.com/wp-content/uploads/2016/09/StudentEmployee3-296x197.jpg 296w, http://thewellesleynews.com/wp-content/uploads/2016/09/StudentEmployee3-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="http://thewellesleynews.com/2016/09/22/tuition-increase-most-impacts-students-not-receiving-financial-aid/">Tuition increase most impacts students not receiving financial aid</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="http://thewellesleynews.com/2016/09/22/news-in-brief-921/">
							<img width="296" height="197" src="http://thewellesleynews.com/wp-content/uploads/2015/11/News-in-Brief-296x197.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="News-in-Brief" srcset="http://thewellesleynews.com/wp-content/uploads/2015/11/News-in-Brief-296x197.png 296w, http://thewellesleynews.com/wp-content/uploads/2015/11/News-in-Brief-330x220.png 330w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="http://thewellesleynews.com/2016/09/22/news-in-brief-921/">News in Brief: 9/21</a>
						  </h4>
					  </header>
				</div>
			
				            
            	            
                        
            </div>
         </div>
        <a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a>
        <a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a>
         
    </div><!-- .single-box .related-posts -->


                    
<div id="comments" class="single-box comments-area">

	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/28/student-political-engagement-reaches-peak-during-first-presidential-debate/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://thewellesleynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6271' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2016" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.2" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

                                        </div><!-- .grid-8 -->

                    <div class="grid-4 column-2">
    <aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
        <div id="ti_image_banner-2" class="widget widget_ti_image_banner">        
        <a href="" rel="nofollow" target="_blank">
        	<img src="" alt="Ad" />
        </a>
            
	    </div>		<div id="recent-posts-5" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://thewellesleynews.com/2016/09/28/student-labor-action-project-strives-to-secure-on-campus-jobs-for-work-study-students/">Student Labor Action Project strives to secure on campus jobs for work study students</a>
						</li>
					<li>
				<a href="http://thewellesleynews.com/2016/09/28/student-political-engagement-reaches-peak-during-first-presidential-debate/">Student political engagement reaches peak during first presidential debate</a>
						</li>
					<li>
				<a href="http://thewellesleynews.com/2016/09/28/influential-musicians-take-a-stand-against-ticket-scalping/">Influential musicians take a stand against ticket scalping</a>
						</li>
					<li>
				<a href="http://thewellesleynews.com/2016/09/28/the-davis-rediscovered-seeks-to-honor-the-past-with-a-new-look/">The Davis: Rediscovered seeks to honor the past with a new look</a>
						</li>
					<li>
				<a href="http://thewellesleynews.com/2016/09/28/women-in-stem-campaign-worsens-bias-against-the-humanities/">Women in STEM campaign worsens bias against the humanities</a>
						</li>
				</ul>
		</div>		<div id="text-4" class="widget widget_text"><h3>Email Newsletter</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//thewellesleynews.us12.list-manage.com/subscribe/post?u=0784e8be74435ac29349ca078&amp;id=fde6467095" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Sign up to receive our weekly digest in your inbox </h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0784e8be74435ac29349ca078_fde6467095" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="text-2" class="widget widget_text"><h3>Recent Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/Wellesley_News" data-widget-id="393179686127144960">Tweets by @Wellesley_News</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="archives-2" class="widget widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thewellesleynews.com/2016/09/'> September 2016 </option>
	<option value='http://thewellesleynews.com/2016/05/'> May 2016 </option>
	<option value='http://thewellesleynews.com/2016/04/'> April 2016 </option>
	<option value='http://thewellesleynews.com/2016/03/'> March 2016 </option>
	<option value='http://thewellesleynews.com/2016/02/'> February 2016 </option>
	<option value='http://thewellesleynews.com/2016/01/'> January 2016 </option>
	<option value='http://thewellesleynews.com/2015/12/'> December 2015 </option>
	<option value='http://thewellesleynews.com/2015/11/'> November 2015 </option>
	<option value='http://thewellesleynews.com/2015/10/'> October 2015 </option>
	<option value='http://thewellesleynews.com/2015/09/'> September 2015 </option>
	<option value='http://thewellesleynews.com/2015/05/'> May 2015 </option>
	<option value='http://thewellesleynews.com/2015/04/'> April 2015 </option>
	<option value='http://thewellesleynews.com/2015/03/'> March 2015 </option>
	<option value='http://thewellesleynews.com/2015/02/'> February 2015 </option>
	<option value='http://thewellesleynews.com/2014/12/'> December 2014 </option>
	<option value='http://thewellesleynews.com/2014/11/'> November 2014 </option>
	<option value='http://thewellesleynews.com/2014/10/'> October 2014 </option>
	<option value='http://thewellesleynews.com/2014/09/'> September 2014 </option>
	<option value='http://thewellesleynews.com/2014/05/'> May 2014 </option>
	<option value='http://thewellesleynews.com/2014/04/'> April 2014 </option>
	<option value='http://thewellesleynews.com/2014/03/'> March 2014 </option>
	<option value='http://thewellesleynews.com/2014/02/'> February 2014 </option>
	<option value='http://thewellesleynews.com/2014/01/'> January 2014 </option>
	<option value='http://thewellesleynews.com/2013/12/'> December 2013 </option>
	<option value='http://thewellesleynews.com/2013/11/'> November 2013 </option>
	<option value='http://thewellesleynews.com/2013/10/'> October 2013 </option>
	<option value='http://thewellesleynews.com/2013/03/'> March 2013 </option>
	<option value='http://thewellesleynews.com/2012/11/'> November 2012 </option>

		</select>
		</div>    </aside><!-- .sidebar -->
</div>                </div><!-- .grids -->
                
            </div><!-- .wrapper -->

        </article>

    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        	
            
<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-2">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="ti-about-site-2" class="widget widget_ti-about-site"><p>The independent student newspaper of Wellesley College since 1901.</p>
<ul class="social social-center clearfix"><li><a href="https://twitter.com/Wellesley_News" aria-hidden="true" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/thewellesleynews?fref=ts" aria-hidden="true" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://www.linkedin.com/company/2665388?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2Cidx%3A1-1-1%2CtarId%3A1437020481920%2Ctas%3AThe%20Wellesley%20N" aria-hidden="true" class="icomoon-linkedin" target="_blank"></a></li></ul></div>        </div><!-- #first .widget-area -->
            
            
                <div class="widget-area widget-area-3" role="complementary">
            <div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-648"><a href="http://thewellesleynews.com/about-2/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649"><a href="http://thewellesleynews.com/editorial-board/">Editorial Board</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5851"><a href="http://thewellesleynews.com/business/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4769"><a href="http://thewellesleynews.com/join-us/">Join Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3704"><a href="http://thewellesleynews.com/archives/">Archives</a></li>
</ul></div></div>        </div><!-- #third .widget-area -->
            </div><!-- #supplementary -->
</div>
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            Copyright © 2016 The Wellesley News                        </div>
                        <div class="grid-2">
                            <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thewellesleynews.com/wp-content/plugins/anti-spam/js/anti-spam-4.2.js'></script>
<script type='text/javascript' src='http://thewellesleynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/thewellesleynews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewellesleynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://thewellesleynews.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thewellesleynews.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://thewellesleynews.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://thewellesleynews.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://thewellesleynews.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>