<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>News in Brief: 4/19 | The Wellesley News</title>
<link rel="shortcut icon" href="http://thewellesleynews.com/wp-content/uploads/2014/09/logo1.jpg" />
<link rel="apple-touch-icon-precomposed" href="" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Wellesley News &raquo; Feed" href="http://thewellesleynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wellesley News &raquo; Comments Feed" href="http://thewellesleynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wellesley News &raquo; News in Brief: 4/19 Comments Feed" href="http://thewellesleynews.com/2017/04/21/news-in-brief-419/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thewellesleynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://thewellesleynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='http://thewellesleynews.com/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='vi-css'  href='http://thewellesleynews.com/wp-content/plugins/venngage/resources/css/vi.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://thewellesleynews.com/wp-content/themes/simplemag/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wptt_front-css'  href='http://thewellesleynews.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-ti_option-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400&#038;subset=latin&#038;ver=1454559164' type='text/css' media='all' />
<script type='text/javascript' src='http://thewellesleynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thewellesleynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thewellesleynews.com/wp-content/plugins/venngage/resources/js/vi.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://thewellesleynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewellesleynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewellesleynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='College announces that it will hire new Director for the Office of Sustainability and denies other changes' href='http://thewellesleynews.com/2017/04/21/college-announces-that-it-will-hire-new-director-for-the-office-of-sustainability-and-denies-other-changes/' />
<link rel='next' title='New Statistics minor offers students a more focused area of study within the mathematics department' href='http://thewellesleynews.com/2017/04/21/new-statistics-minor-offers-students-a-more-focused-area-of-study-within-the-mathematics-department/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://thewellesleynews.com/2017/04/21/news-in-brief-419/" />
<link rel='shortlink' href='http://thewellesleynews.com/?p=7784' />
<link rel="alternate" type="application/json+oembed" href="http://thewellesleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewellesleynews.com%2F2017%2F04%2F21%2Fnews-in-brief-419%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thewellesleynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewellesleynews.com%2F2017%2F04%2F21%2Fnews-in-brief-419%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":7784,"post_name":"news-in-brief-419","post_title":"News in Brief: 4\/19","post_type":"post","post_author":"7","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":5,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":0,"count":560,"filter":"raw","cat_ID":5,"category_count":560,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":7,"name":"News in Brief","slug":"news-in-brief","term_group":0,"term_taxonomy_id":7,"taxonomy":"category","description":"","parent":5,"count":73,"filter":"raw","cat_ID":7,"category_count":73,"category_description":"","cat_name":"News in Brief","category_nicename":"news-in-brief","category_parent":5}]; _mmunch['postTags'] = [{"term_id":586,"name":"Justine Huang","slug":"justine-huang","term_group":0,"term_taxonomy_id":586,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="196262" async></script><!-- <meta name="NextGEN" version="2.2.3" /> -->
<style type="text/css">
.main-menu > ul > li:hover > a {color:#1826bf;}.secondary-menu ul > li:hover > a {color:#a2aed6;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent transparent;}.main-menu > ul > li > .sub-menu{border-top-color:transparent;}.modern .content-over-image figure:before{opacity:0.1;}.top-strip #searchform input, .top-strip #searchform button{color:#ffffff}.modern .content-over-image:hover figure:before{opacity:0.7;}.main-menu .sub-menu .sub-links a:after{background-color:#ffffff}.sidebar .widget{border-bottom:1px solid 000666;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#ffffff;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#000666;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#a2aed6;}
.title-with-sep{background:url("http://thewellesleynews.com/wp-content/uploads/2015/07/change-line.png") repeat-x 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:580px;}}
</style>

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56113061-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Lato;font-weight:400;font-style:normal;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:35px;}.main-menu > ul > li{font-size:18px;}body{font-family:Arial, Helvetica, sans-serif;font-weight:normal;font-style:normal;font-size:14px;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#ffffff;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#071375;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#000666;}#masthead, .main-menu-fixed{background-color:#ffffff;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#000666;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#a2aed6;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:#333333;}.top-strip .social li a{color:#8c919b;}.main-menu,.sticky-active .main-menu-fixed{background-color:#ffffff;}.main-menu > ul > li > a{color:#000;}.main-menu > ul > li > a:hover{color:#1826bf;}.main-menu > ul > li:after{color:#eeeeee;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:1px solid #000;}.main-menu .sub-menu{border-top:3px solid #000;border-bottom:3px solid #000;border-left:3px solid #000;border-right:3px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#000000;}.sub-links li a{color:#ffffff;}.sub-links li a:hover{color:#a2aed6;}.main-menu .sub-menu .sub-links a:after{background-color:#1e1e1e;}.main-menu .sub-menu:after{background-color:#242628;}.sub-posts li a{color:#ffffff;}.sub-posts li a:hover{color:#a2aed6;}.modern .content-over-image figure:before{background-color:#000000;}.sidebar{border-top:1px solid 000666;border-bottom:1px solid 000666;border-left:1px solid 000666;border-right:1px solid 000666;}.slide-dock{background-color:transparent;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#000666;}.footer-sidebar .widget h3{color:#ffffff;}.footer-sidebar{color:#ffffff;}.footer-sidebar .widget a{color:#ffffff;}.footer-sidebar .widget a:hover{color:#a2aed6;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#000000;}.copyright, .copyright a{color:#ffffff;}</style>
</head>

<body class="post-template-default single single-post postid-7784 single-format-standard ltr" itemscope itemtype="http://schema.org/WebPage">

    <div id="pageslide" class="st-menu st-effect">
    	<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->
    
	    <section id="site" class="layout-full">
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix with-menu" itemscope itemtype="http://schema.org/WPHeader">
                
                <div class="no-print top-strip">
                    <div class="wrapper clearfix">
            
                        
<form method="get" id="searchform" action="http://thewellesleynews.com/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://www.facebook.com/thewellesleynews?fref=ts" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/wellesley_news" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.linkedin.com/company/the-wellesley-news" class="icomoon-linkedin" target="_blank"></a></li>		</ul>
		</li>
	</ul>                        
                        <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
                        
                        <nav class="secondary-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-social-media" class="menu"><li id="menu-item-648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-648"><a href="http://thewellesleynews.com/about-2/">About</a></li>
<li id="menu-item-649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649"><a href="http://thewellesleynews.com/editorial-board/">Editorial Board</a></li>
<li id="menu-item-5851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5851"><a href="http://thewellesleynews.com/business/">Advertise</a></li>
<li id="menu-item-4769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4769"><a href="http://thewellesleynews.com/join-us/">Join Us</a></li>
<li id="menu-item-3704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3704"><a target="_blank" href="http://issuu.com/wellesleynews#new_tab">Archives</a></li>
</ul></nav>                    </div><!-- .wrapper -->
                </div><!-- .top-strip -->
                
                
                <div id="branding" class="animated">
                    <div class="wrapper">
                    
<div class="header header-default">
    <a class="logo" href="http://thewellesleynews.com/">
        <img src="http://thewellesleynews.com/wp-content/uploads/2014/09/heading2.png" alt="The Wellesley News - " width="3294" height="605" />
    </a><!-- Logo -->
    
    </div><!-- .header-default -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print animated main-menu-container"><div class="main-menu-fixed"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-news-categories" class="menu"><li id="menu-item-643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://thewellesleynews.com/category/news/">News</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2017/04/21/new-statistics-minor-offers-students-a-more-focused-area-of-study-within-the-mathematics-department/"><img src="http://thewellesleynews.com/wp-content/uploads/2017/04/math3-296x197.jpg" alt="New Statistics minor offers students a more focused area of study within the mathematics department" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2017/04/21/new-statistics-minor-offers-students-a-more-focused-area-of-study-within-the-mathematics-department/">New Statistics minor offers students a more focused area of study within the mathematics department</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2017/04/21/news-in-brief-419/"><img src="http://thewellesleynews.com/wp-content/uploads/2015/11/News-in-Brief-296x197.png" alt="News in Brief: 4/19" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2017/04/21/news-in-brief-419/">News in Brief: 4/19</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2017/04/21/college-announces-that-it-will-hire-new-director-for-the-office-of-sustainability-and-denies-other-changes/"><img src="http://thewellesleynews.com/wp-content/uploads/2017/04/sustainphoto2-1-296x197.jpg" alt="College announces that it will hire new Director for the Office of Sustainability and denies other changes" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2017/04/21/college-announces-that-it-will-hire-new-director-for-the-office-of-sustainability-and-denies-other-changes/">College announces that it will hire new Director for the Office of Sustainability and denies other changes</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-2765" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://thewellesleynews.com/category/news/news-in-brief/">News in Brief</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-2758" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/news/nation-world/">Nation &#038; World</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-2767" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/news/presidents-corner/">President&#8217;s Corner</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-2768" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/news/senate-report/">Senate Report</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://thewellesleynews.com/category/features/">Features</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2017/04/21/bow-three-college-collaboration-promotes-exchange-and-establishes-student-and-faculty-connections/"><img src="http://thewellesleynews.com/wp-content/uploads/2017/04/picture-1-296x197.jpg" alt="BOW Three College Collaboration promotes exchange and establishes student and faculty connections" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2017/04/21/bow-three-college-collaboration-promotes-exchange-and-establishes-student-and-faculty-connections/">BOW Three College Collaboration promotes exchange and establishes student and faculty connections</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2017/04/15/embracing-unconventionality-professor-liz-young-encourages-students-to-reshape-classical-studies/"><img src="http://thewellesleynews.com/wp-content/uploads/2017/04/profyoung1-296x197.jpg" alt="Embracing unconventionality: Professor Liz Young encourages students to reshape Classical Studies" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2017/04/15/embracing-unconventionality-professor-liz-young-encourages-students-to-reshape-classical-studies/">Embracing unconventionality: Professor Liz Young encourages students to reshape Classical Studies</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2017/04/15/looking-past-the-pastries-a-glimpse-behind-the-scenes-of-claflin-bakery/"><img src="http://thewellesleynews.com/wp-content/uploads/2017/04/IMG_0422-296x197.jpg" alt="Looking past the pastries: A glimpse behind the scenes of Claflin Bakery" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2017/04/15/looking-past-the-pastries-a-glimpse-behind-the-scenes-of-claflin-bakery/">Looking past the pastries: A glimpse behind the scenes of Claflin Bakery</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-7345" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/features/alumnae-spotlight-features/">Alumnae Spotlight</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-2763" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/features/eye-on-science/">Eye on Science</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-3381" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/features/faculty-focus/">Faculty Focus</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-7346" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/features/lgbtqia-column/">LGBTQIA+ Column</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://thewellesleynews.com/category/opinions/">Opinions</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2017/04/21/victims-of-violence-should-not-have-their-pasts-scrutinized-by-media/"><img src="http://thewellesleynews.com/wp-content/uploads/2017/04/united-reveals-new-paint-scheme-2996851-58eb86db55797-296x197.jpg" alt="Victims of violence should not have their pasts scrutinized by media" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2017/04/21/victims-of-violence-should-not-have-their-pasts-scrutinized-by-media/">Victims of violence should not have their pasts scrutinized by media</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2017/04/21/trumps-presidency-must-remain-topical-in-journalism/"><img src="http://thewellesleynews.com/wp-content/uploads/2017/04/635969543472432555974590792_Donny-Trump-296x197.png" alt="Trump’s presidency must remain topical in journalism" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2017/04/21/trumps-presidency-must-remain-topical-in-journalism/">Trump’s presidency must remain topical in journalism</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2017/04/18/in-continuation-of-the-previous-editorial/"><img src="http://thewellesleynews.com/wp-content/uploads/2016/09/staff-editorial-e1474484935341.jpg" alt="In continuation of the previous editorial" width="276" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2017/04/18/in-continuation-of-the-previous-editorial/">In continuation of the previous editorial</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-2759" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/opinions/editorials/">Staff Editorial</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-2769" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-2771" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/opinions/the-elephant-in-the-room/">The Elephant in the Room</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://thewellesleynews.com/category/arts/">Arts</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2017/04/21/davis-museums-redesign-allows-for-restructuring-of-the-african-galleries/"><img src="http://thewellesleynews.com/wp-content/uploads/2017/04/dmba-296x197.jpg" alt="Davis Museum’s redesign allows for restructuring of the African Galleries" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2017/04/21/davis-museums-redesign-allows-for-restructuring-of-the-african-galleries/">Davis Museum’s redesign allows for restructuring of the African Galleries</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2017/04/20/stress-levels-rise-as-chainsmokers-album-debuts-at-no-1/"><img src="http://thewellesleynews.com/wp-content/uploads/2017/04/chainsmokers-image-credit-Mister-Whitmore--296x197.jpg" alt="Stress levels rise as Chainsmokers’ album debuts at No. 1" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2017/04/20/stress-levels-rise-as-chainsmokers-album-debuts-at-no-1/">Stress levels rise as Chainsmokers’ album debuts at No. 1</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2017/04/20/series-finale-of-girls-marks-the-end-of-an-era/"><img src="http://thewellesleynews.com/wp-content/uploads/2017/04/girls-hbo-finale2-296x197.jpg" alt="Series finale of “Girls” marks the end of an era" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2017/04/20/series-finale-of-girls-marks-the-end-of-an-era/">Series finale of “Girls” marks the end of an era</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-2761" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/arts/news-arts/">Arts In The News</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-2760" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/arts/reviews/">Reviews</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-5244" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/music-peek/">Music Peek</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://thewellesleynews.com/category/sports/">Sports and Wellness</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2017/04/22/mount-holyoke-wellesley-rivalry-sparks-fierce-competition-between-institutions/"><img src="http://thewellesleynews.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-22-at-11.10.30-AM-296x197.png" alt="Mount Holyoke-Wellesley rivalry sparks fierce competition between institutions" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2017/04/22/mount-holyoke-wellesley-rivalry-sparks-fierce-competition-between-institutions/">Mount Holyoke-Wellesley rivalry sparks fierce competition between institutions</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2017/04/05/wellesley-squash-has-varsity-status-revoked/"><img src="http://thewellesleynews.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-05-at-10.39.05-pm-296x197.png" alt="Wellesley Squash has varsity status revoked" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2017/04/05/wellesley-squash-has-varsity-status-revoked/">Wellesley Squash has varsity status revoked</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2017/03/24/mind-full-322/"><img src="http://thewellesleynews.com/wp-content/uploads/2016/09/activeminds.jpg" alt="Mind Full: 3/22" width="160" height="115" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2017/03/24/mind-full-322/">Mind Full: 3/22</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-2772" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/sports/athlete-of-the-week-sports/">Athlete of the Week</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-2773" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/sports/boston-sports-update/">Boston Sports Update</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-2774" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/sports/vegan-digest/">The Vegan Digest</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-3530" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/sports/the-she-corner/">The SHE Corner</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-3369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://thewellesleynews.com/category/online-2/">Online</a><div class="sub-menu"><ul class="sub-posts">
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2017/02/15/the-smokers-bench-where-are-they-now/"><img src="http://thewellesleynews.com/wp-content/uploads/2017/02/Smoking_Tobacco_Cigarette_25841963510-296x197.jpg" alt="The Smoker’s Bench: Where Are They Now?" width="296" height="197" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2017/02/15/the-smokers-bench-where-are-they-now/">The Smoker’s Bench: Where Are They Now?</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/11/30/wellesley-babson-solidarity-march/"><img src="http://thewellesleynews.com/nextgen-attach_to_post/preview/id--6984" class="wp-post-image" alt="Wellesley-Babson Solidarity March" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2016/11/30/wellesley-babson-solidarity-march/">Wellesley-Babson Solidarity March</a>
								</li>
								<li>
									<figure>
										<a href="http://thewellesleynews.com/2016/11/30/photo-of-the-week/"><img src="http://thewellesleynews.com/nextgen-attach_to_post/preview/id--6306" class="wp-post-image" alt="Photo of the Week" /></a>
									</figure>
									<a href="http://thewellesleynews.com/2016/11/30/photo-of-the-week/">Photo of the Week</a>
								</li></ul>
<ul class="sub-links">
	<li id="menu-item-2764" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/online-2/the-artichoke-features/">The Artichoke</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-3151" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/sports/online-exclusive-the-dose/">The Dose</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-3368" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/opinions/the-olive-branch/">The Olive Branch</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-3370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://thewellesleynews.com/category/online/">Multimedia</a><div class="sub-menu">
	<ul class="sub-links">
		<li id="menu-item-4960" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/galleries/">Galleries</a><div class="sub-menu"></div>
</li>
		<li id="menu-item-3068" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/online/infographics/">Infographics</a><div class="sub-menu"></div>
</li>
		<li id="menu-item-5306" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://thewellesleynews.com/category/videos/">Videos</a><div class="sub-menu"></div>
</li>
	</ul>
</div>
</li>
</ul>
</div>
</li>
</ul></nav></div></div>            
            </header><!-- #masthead -->
    <main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

    
        <article id="post-7784" class="post-7784 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-news-in-brief tag-justine-huang" itemscope itemtype="http://schema.org/Article">

            <header class="wrapper entry-header page-header">
                <div class="entry-meta">
                                            <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                            <span>By</span>
                            <a href="http://thewellesleynews.com/author/sabrina/" class="url fn n" rel="author" itemprop="url">
                                <span itemprop="name">Sabrina Leung</span>
                            </a>
                        </span>
                                        <span class="entry-category"><a href="http://thewellesleynews.com/category/news/" >News</a>, <a href="http://thewellesleynews.com/category/news/news-in-brief/" >News in Brief</a></span><time class="entry-date updated" datetime="2017-04-21T17:20:09+00:00" itemprop="datePublished">April 21, 2017</time>                </div>
                
                <div class="title-with-sep single-title">
                    <h1 class="entry-title" itemprop="headline">News in Brief: 4/19</h1>
                </div>
            </header>

                            <div class="entry-media">
                    <figure class="base-image"><img width="1024" height="768" src="http://thewellesleynews.com/wp-content/uploads/2015/11/News-in-Brief.png" class="attachment-big-size size-big-size wp-post-image" alt="" itemprop="image" srcset="http://thewellesleynews.com/wp-content/uploads/2015/11/News-in-Brief.png 1024w, http://thewellesleynews.com/wp-content/uploads/2015/11/News-in-Brief-300x225.png 300w, http://thewellesleynews.com/wp-content/uploads/2015/11/News-in-Brief-330x248.png 330w, http://thewellesleynews.com/wp-content/uploads/2015/11/News-in-Brief-690x518.png 690w, http://thewellesleynews.com/wp-content/uploads/2015/11/News-in-Brief-773x580.png 773w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>                </div>
                

            <div class="wrapper">

                                <div class="grids">
                    <div class="grid-8 column-1">
                
                    
                    
                    
                    <div class="single-box clearfix entry-content" itemprop="articleBody">
                        <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><strong>Wellesley’s campaign microsite nominated for a Webby Award</strong></p>
<p>Wellesley’s campaign microsite is a cluster of web pages that celebrates, strengthens and advances the Wellesley Effect. Launched in October 2015, it was designed as a virtual community to remind visitors of the transformative role Wellesley has played in the lives of women who make up the most powerful women’s network in the world. The microsite has been nominated for a Webby Award, a leading international award honoring excellence on the Internet established in 1996, in the school and university category, making it among the top nine percent of websites competing for this award. The site has drawn approximately 48,000 visitors, more than the number of Wellesley alumnae and community members. The campaign film “This is the Place,” directed by award-winning documentary filmmaker Mary Mazzio, is the one of the most popular destinations on the site. A series of short films and audio clips where alumnae share what the Wellesley Effect means to them celebrates Wellesley women across generations. Webby Award recipients are selected by the International Academy of Digital Arts and Sciences (IADAS), a body of over 2,000 judges.</p>
<p><strong>Boston area contractor finds newspaper clipping announcing the opening of Wellesley College in the walls of a home in Charlestown</strong></p>
<p>Boston-area contractor Ryan Martin uncovered a piece of Wellesley history in the walls of a home he is currently renovating in Charlestown. He salvaged a wet and torn newspaper clipping to reveal the following story excerpt: “The Wellesley College for Women, which is to be opened to students in the fall of 1875, is beautifully located in Wellesley, near Natick, about eighteen miles west of Boston. The buildings have been erected by the munificence of Mr. and Mrs. Henry F. Durant, who it is said, have expended near a million of dollars [sic] in the establishment and organization of this regularly endowed college. Pupils will be received at very&#8230;” Unfortunately, the story ended elsewhere in the paper, so readers are left to speculate on how “pupils will be received.” The news was announced on the Wellesley College Facebook page.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><strong>2017-2018 College Government Cabinet election results announced</strong></p>
<p>All students in the Classes of 2018, 2019 and 2020 are invited to run for election to their Class Council Executive Board, which plans programs that bring the class together and promote strong community. The executive board, which includes a president, a vice-president, a secretary and a treasurer, typically meets weekly. Students interested in learning more about these positions can email Associate Director in the Office of Student Involvement Megan Jordan or members of other Class Councils for information. An info session on running for office will be held on Tuesday, April 18 at 4:30 p.m. in Campus Center 413. Students interested in running for office should email a statement of intent to their appropriate election Google group by 4 p.m. on Thursday, April 20 in order to be listed on the official ballot. Any statements of intent posted after that time will not be listed on the ballot, and the candidate must run a write-in campaign. Campaigning may begin at 5 p.m. on Thursday, April 20 and will end at 11:59 p.m. on Monday, April 24. The election will take place between 8 a.m. and 8 p.m. on Tuesday, April 25. Questions or concerns about the election process can be posted to class-<br />
council-election-violations@wellesley.edu.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>                                            </div><!-- .entry-content -->

                    <div class="single-box tag-box clearfix"><h3 class="title">Tags</h3><a href="http://thewellesleynews.com/tag/justine-huang/" rel="tag">Justine Huang</a></div>
<div class="clearfix single-box social-box social-colors">
	<h3 class="title">Share on</h3>
    <ul>
        <li class="share-facebook">
            <a href="http://www.facebook.com/sharer.php?u=http://thewellesleynews.com/2017/04/21/news-in-brief-419/&amp;t=News in Brief: 4/19" target="blank">
                <i class="icomoon-facebook"></i>
                Facebook            </a>
        </li>
        <li class="share-twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=http://thewellesleynews.com/2017/04/21/news-in-brief-419/&amp;text=News in Brief: 4/19&amp;tw_p=tweetbutton&amp;url=http://thewellesleynews.com/2017/04/21/news-in-brief-419/&amp;via=wellesley_news" target="_blank">
				<i class="icomoon-twitter"></i>
				Twitter            </a>
        </li>
        <li class="share-pinterest">
                        <a href="//pinterest.com/pin/create/button/?url=http://thewellesleynews.com/2017/04/21/news-in-brief-419/&amp;media=http://thewellesleynews.com/wp-content/uploads/2015/11/News-in-Brief-1024x768.png&amp;description=News in Brief: 4/19" target="_blank">
				<i class="icomoon-pinterest"></i>
				Pinterest            </a>
        </li>
        <li class="share-gplus">
            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=http://thewellesleynews.com/2017/04/21/news-in-brief-419/" target="_blank">
				<i class="icomoon-google-plus"></i>
				Google +            </a>
        </li>
        <li class="share-linkedin">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://thewellesleynews.com/2017/04/21/news-in-brief-419/&amp;title=News in Brief: 4/19&amp;source=The Wellesley News">
                <i class="icomoon-linkedin"></i>
                LinkedIn            </a>
       </li>
        <li class="share-mail">
            <a href="mailto:?subject=News in Brief: 4/19&amp;body=http://thewellesleynews.com/2017/04/21/news-in-brief-419/">
            	<i class="icomoon-envelope"></i>
				Email            </a>
       </li>
    </ul>
</div><!-- social-box -->
                    

                                                <nav class="single-box clearfix nav-single">
                                                                <div class="nav-previous">
                                    <a href="http://thewellesleynews.com/2017/04/21/college-announces-that-it-will-hire-new-director-for-the-office-of-sustainability-and-denies-other-changes/" rel="prev"><i class="icomoon-chevron-left"></i><span class="sub-title">Previous article</span>College announces that it will hire new Director for the Office of Sustainability and denies other changes</a>                                </div>
                                
                                                                    <span class="sep"></span>
                                
                                                                <div class="nav-next">
                                    <a href="http://thewellesleynews.com/2017/04/21/new-statistics-minor-offers-students-a-more-focused-area-of-study-within-the-mathematics-department/" rel="next"><i class="icomoon-chevron-right"></i><span class="sub-title">Next article</span>New Statistics minor offers students a more focused area of study within the mathematics department</a>                                </div>
                                                            </nav><!-- .nav-single -->
                    

                    	
    <div class="single-box related-posts">
    
        <h3 class="title">You may also like</h3>
    
        <div class="grids entries">
            <div class="carousel">
            
            		
				<div class="item">
					  <figure class="entry-image">
						  <a href="http://thewellesleynews.com/2017/04/21/new-statistics-minor-offers-students-a-more-focused-area-of-study-within-the-mathematics-department/">
							<img width="296" height="197" src="http://thewellesleynews.com/wp-content/uploads/2017/04/math3-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://thewellesleynews.com/wp-content/uploads/2017/04/math3-296x197.jpg 296w, http://thewellesleynews.com/wp-content/uploads/2017/04/math3-300x200.jpg 300w, http://thewellesleynews.com/wp-content/uploads/2017/04/math3-768x512.jpg 768w, http://thewellesleynews.com/wp-content/uploads/2017/04/math3-1024x683.jpg 1024w, http://thewellesleynews.com/wp-content/uploads/2017/04/math3-330x220.jpg 330w, http://thewellesleynews.com/wp-content/uploads/2017/04/math3-690x460.jpg 690w, http://thewellesleynews.com/wp-content/uploads/2017/04/math3-1050x700.jpg 1050w, http://thewellesleynews.com/wp-content/uploads/2017/04/math3-870x580.jpg 870w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="http://thewellesleynews.com/2017/04/21/new-statistics-minor-offers-students-a-more-focused-area-of-study-within-the-mathematics-department/">New Statistics minor offers students a more focused area of study within the mathematics department</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="http://thewellesleynews.com/2017/04/21/college-announces-that-it-will-hire-new-director-for-the-office-of-sustainability-and-denies-other-changes/">
							<img width="296" height="197" src="http://thewellesleynews.com/wp-content/uploads/2017/04/sustainphoto2-1-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://thewellesleynews.com/wp-content/uploads/2017/04/sustainphoto2-1-296x197.jpg 296w, http://thewellesleynews.com/wp-content/uploads/2017/04/sustainphoto2-1-300x200.jpg 300w, http://thewellesleynews.com/wp-content/uploads/2017/04/sustainphoto2-1-768x512.jpg 768w, http://thewellesleynews.com/wp-content/uploads/2017/04/sustainphoto2-1-1024x683.jpg 1024w, http://thewellesleynews.com/wp-content/uploads/2017/04/sustainphoto2-1-330x220.jpg 330w, http://thewellesleynews.com/wp-content/uploads/2017/04/sustainphoto2-1-690x460.jpg 690w, http://thewellesleynews.com/wp-content/uploads/2017/04/sustainphoto2-1-1050x700.jpg 1050w, http://thewellesleynews.com/wp-content/uploads/2017/04/sustainphoto2-1-870x580.jpg 870w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="http://thewellesleynews.com/2017/04/21/college-announces-that-it-will-hire-new-director-for-the-office-of-sustainability-and-denies-other-changes/">College announces that it will hire new Director for the Office of Sustainability and denies other changes</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="http://thewellesleynews.com/2017/04/15/enact-campaigns-for-administration-to-restore-the-green-revolving-fund/">
							<img width="296" height="197" src="http://thewellesleynews.com/wp-content/uploads/2017/04/EnAct3-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="http://thewellesleynews.com/wp-content/uploads/2017/04/EnAct3-296x197.jpg 296w, http://thewellesleynews.com/wp-content/uploads/2017/04/EnAct3-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="http://thewellesleynews.com/2017/04/15/enact-campaigns-for-administration-to-restore-the-green-revolving-fund/">EnAct campaigns for administration to restore the Green Revolving Fund</a>
						  </h4>
					  </header>
				</div>
			
				            
            	            
                        
            </div>
         </div>
        <a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a>
        <a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a>
         
    </div><!-- .single-box .related-posts -->


                    
<div id="comments" class="single-box comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/21/news-in-brief-419/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thewellesleynews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7784' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

                                        </div><!-- .grid-8 -->

                    <div class="grid-4 column-2">
    <aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
        <div id="ti_image_banner-2" class="widget widget_ti_image_banner">        
        <a href="" rel="nofollow" target="_blank">
        	<img src="" alt="Ad" />
        </a>
            
	    </div>		<div id="recent-posts-5" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://thewellesleynews.com/2017/04/22/mount-holyoke-wellesley-rivalry-sparks-fierce-competition-between-institutions/">Mount Holyoke-Wellesley rivalry sparks fierce competition between institutions</a>
						</li>
					<li>
				<a href="http://thewellesleynews.com/2017/04/21/bow-three-college-collaboration-promotes-exchange-and-establishes-student-and-faculty-connections/">BOW Three College Collaboration promotes exchange and establishes student and faculty connections</a>
						</li>
					<li>
				<a href="http://thewellesleynews.com/2017/04/21/new-statistics-minor-offers-students-a-more-focused-area-of-study-within-the-mathematics-department/">New Statistics minor offers students a more focused area of study within the mathematics department</a>
						</li>
					<li>
				<a href="http://thewellesleynews.com/2017/04/21/news-in-brief-419/">News in Brief: 4/19</a>
						</li>
					<li>
				<a href="http://thewellesleynews.com/2017/04/21/college-announces-that-it-will-hire-new-director-for-the-office-of-sustainability-and-denies-other-changes/">College announces that it will hire new Director for the Office of Sustainability and denies other changes</a>
						</li>
				</ul>
		</div>		<div id="text-4" class="widget widget_text"><h3>Email Newsletter</h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//thewellesleynews.us12.list-manage.com/subscribe/post?u=0784e8be74435ac29349ca078&amp;id=fde6467095" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Sign up to receive our weekly digest in your inbox </h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_0784e8be74435ac29349ca078_fde6467095" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div><div id="text-2" class="widget widget_text"><h3>Recent Tweets</h3>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/Wellesley_News" data-widget-id="393179686127144960">Tweets by @Wellesley_News</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="archives-2" class="widget widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thewellesleynews.com/2017/04/'> April 2017 </option>
	<option value='http://thewellesleynews.com/2017/03/'> March 2017 </option>
	<option value='http://thewellesleynews.com/2017/02/'> February 2017 </option>
	<option value='http://thewellesleynews.com/2016/12/'> December 2016 </option>
	<option value='http://thewellesleynews.com/2016/11/'> November 2016 </option>
	<option value='http://thewellesleynews.com/2016/10/'> October 2016 </option>
	<option value='http://thewellesleynews.com/2016/09/'> September 2016 </option>
	<option value='http://thewellesleynews.com/2016/05/'> May 2016 </option>
	<option value='http://thewellesleynews.com/2016/04/'> April 2016 </option>
	<option value='http://thewellesleynews.com/2016/03/'> March 2016 </option>
	<option value='http://thewellesleynews.com/2016/02/'> February 2016 </option>
	<option value='http://thewellesleynews.com/2016/01/'> January 2016 </option>
	<option value='http://thewellesleynews.com/2015/12/'> December 2015 </option>
	<option value='http://thewellesleynews.com/2015/11/'> November 2015 </option>
	<option value='http://thewellesleynews.com/2015/10/'> October 2015 </option>
	<option value='http://thewellesleynews.com/2015/09/'> September 2015 </option>
	<option value='http://thewellesleynews.com/2015/05/'> May 2015 </option>
	<option value='http://thewellesleynews.com/2015/04/'> April 2015 </option>
	<option value='http://thewellesleynews.com/2015/03/'> March 2015 </option>
	<option value='http://thewellesleynews.com/2015/02/'> February 2015 </option>
	<option value='http://thewellesleynews.com/2014/12/'> December 2014 </option>
	<option value='http://thewellesleynews.com/2014/11/'> November 2014 </option>
	<option value='http://thewellesleynews.com/2014/10/'> October 2014 </option>
	<option value='http://thewellesleynews.com/2014/09/'> September 2014 </option>
	<option value='http://thewellesleynews.com/2014/05/'> May 2014 </option>
	<option value='http://thewellesleynews.com/2014/04/'> April 2014 </option>
	<option value='http://thewellesleynews.com/2014/03/'> March 2014 </option>
	<option value='http://thewellesleynews.com/2014/02/'> February 2014 </option>
	<option value='http://thewellesleynews.com/2014/01/'> January 2014 </option>
	<option value='http://thewellesleynews.com/2013/12/'> December 2013 </option>
	<option value='http://thewellesleynews.com/2013/11/'> November 2013 </option>
	<option value='http://thewellesleynews.com/2013/10/'> October 2013 </option>
	<option value='http://thewellesleynews.com/2013/03/'> March 2013 </option>
	<option value='http://thewellesleynews.com/2012/11/'> November 2012 </option>

		</select>
		</div>    </aside><!-- .sidebar -->
</div>                </div><!-- .grids -->
                
            </div><!-- .wrapper -->

        </article>

    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        	
            
<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-2">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="ti-about-site-2" class="widget widget_ti-about-site"><p>The independent student newspaper of Wellesley College since 1901.</p>
<ul class="social social-center clearfix"><li><a href="https://twitter.com/Wellesley_News" aria-hidden="true" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.facebook.com/thewellesleynews?fref=ts" aria-hidden="true" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://www.linkedin.com/company/2665388?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2Cidx%3A1-1-1%2CtarId%3A1437020481920%2Ctas%3AThe%20Wellesley%20N" aria-hidden="true" class="icomoon-linkedin" target="_blank"></a></li></ul></div>        </div><!-- #first .widget-area -->
            
            
                <div class="widget-area widget-area-3" role="complementary">
            <div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-648"><a href="http://thewellesleynews.com/about-2/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649"><a href="http://thewellesleynews.com/editorial-board/">Editorial Board</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5851"><a href="http://thewellesleynews.com/business/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4769"><a href="http://thewellesleynews.com/join-us/">Join Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3704"><a target="_blank" href="http://issuu.com/wellesleynews#new_tab">Archives</a></li>
</ul></div></div>        </div><!-- #third .widget-area -->
            </div><!-- #supplementary -->
</div>
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            Copyright © 2016 The Wellesley News                        </div>
                        <div class="grid-2">
                            <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thewellesleynews.com/wp-content/plugins/anti-spam/js/anti-spam-4.3.js'></script>
<script type='text/javascript' src='http://thewellesleynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewellesleynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://thewellesleynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thewellesleynews.com/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://thewellesleynews.com/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='http://thewellesleynews.com/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://thewellesleynews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://thewellesleynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
</body>
</html>